Unverified Commit 43424866 authored by teor's avatar teor
Browse files

Travis: Use zstd in our Travis Linux builds

Recent Ubuntu versions have zstd >= 1.1, which is an optional tor build
dependency.

Closes ticket 32242.
parent d175e708
......@@ -103,8 +103,7 @@ addons:
- libnss3-dev
- libscrypt-dev
- libseccomp-dev
## zstd doesn't exist in Ubuntu Trusty
#- libzstd
- libzstd-dev
## Conditional build dependencies
## Always installed, so we don't need sudo
- asciidoc
......
o Testing (continuous integration):
- Use zstd in our Travis Linux builds. Closes ticket 32242.
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment