Unverified Commit 14b197a1 authored by teor's avatar teor
Browse files

Travis: Use macOS 10.14 with Xcode 11.2

Closes ticket 32241.
parent 8682442c
......@@ -103,10 +103,11 @@ addons:
- asciidoc
- xmlto
## (OSX only) Use the default OSX image
## (OSX only) Use a recent macOS image
## See https://docs.travis-ci.com/user/reference/osx#os-x-version
## Default is Xcode 9.4 on macOS 10.13 as of August 2018
#osx_image: xcode9.4
## Default is Xcode 9.4 on macOS 10.13 as of October 2019
## Recent is Xcode 11.2 on macOS 10.14 as of October 2019
osx_image: xcode11.2
install:
## If we're on OSX, configure ccache (ccache is automatically installed and configured on Linux)
......
o Testing (continuous integration):
- In Travis, use Xcode 11.2 on macOS 10.14. Closes ticket 32241.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment