Commit a1ac9268 authored by Richard Pospesel's avatar Richard Pospesel Committed by Georg Koppen
Browse files

Bug 29097: https-everywhere make.sh explicitly depends on missing 3.6

Updated the https-everywhere deps section to install python3.6 and
python3.6-lxml. Previously python and python-lxml were listed, but these
packages now map to the 3.7 versions.
parent 87f89249
......@@ -21,8 +21,8 @@ var:
arch: amd64
deps:
- git
- python3
- python3-lxml
- python3.6
- python3.6-lxml
- libxslt1.1
- libxml2-utils
- sqlite3
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment