Unverified Commit ea1fc73e authored by boklm's avatar boklm
Browse files

Bug 28775: Add mercurial in tbb-build ansible role

With #26843 we now require mercurial to be installed, so it should be
installed by the tbb-build ansible role.
parent 76243271
...@@ -22,6 +22,7 @@ ...@@ -22,6 +22,7 @@
- libgtk2.0-dev - libgtk2.0-dev
- curl - curl
- runc - runc
- mercurial
- name: Install dependencies for update_responses script - name: Install dependencies for update_responses script
apt: apt:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment