Commit 5ea3fd8d authored by Matthew Finkel's avatar Matthew Finkel
Browse files

Bug 40016: Don't install WebCompat webext

parent a9ab4c36
......@@ -115,7 +115,6 @@ class Core(
trackingProtectionPolicyFactory.createTrackingProtectionPolicy()
)
).also {
WebCompatFeature.install(it)
/**
* There are some issues around localization to be resolved, as well as questions around
......@@ -123,7 +122,8 @@ class Core(
* disabled in Fenix Release builds for now.
* This is consistent with both Fennec and Firefox Desktop.
*/
if (Config.channel.isNightlyOrDebug || Config.channel.isBeta) {
if (false && (Config.channel.isNightlyOrDebug || Config.channel.isBeta)) {
WebCompatFeature.install(it)
WebCompatReporterFeature.install(it, "fenix")
}
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment