Unverified Commit 4c885025 authored by boklm's avatar boklm
Browse files

Bug 28904: remove security.tls.version.max pref

This was changed with bug 27535.
parent d2f3b552
......@@ -151,10 +151,6 @@ class Test(MarionetteTestCase):
# in FF24. This is a dangerous combination (spotted by iSec)
"media.audio_data.enabled": False,
# Enable TLS 1.1 and 1.2:
# https://trac.torproject.org/projects/tor/ticket/11253
"security.tls.version.max": 3,
"dom.enable_resource_timing": False,
# checking torbrowser.version match the version from the filename
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment