Commit 56ab7e2d authored by Johan Lorenzo's avatar Johan Lorenzo
Browse files

Bug 1655669 - part 2: Install snap binary because it's now required by...

Bug 1655669 - part 2: Install snap binary because it's now required by snapcraft. r=sfraser, a=release

It became mandatory in https://github.com/snapcore/snapcraft/pull/3173/files#diff-84615e6204c0bf79064d03915b64c656R196

Differential Revision: https://phabricator.services.mozilla.com/D85151
parent c9e6a498
......@@ -13,7 +13,7 @@ ENV LANG='en_US.UTF-8' \
SNAP_ARCH='amd64' \
TERM='dumb'
# Grab dependencies
# Grab dependencies. snapd is now required per https://github.com/snapcore/snapcraft/pull/3210
RUN apt-get update && \
apt-get dist-upgrade --yes && \
apt-get install --yes \
......@@ -27,7 +27,9 @@ RUN apt-get update && \
git \
python3 \
locales \
sudo && \
snapd \
sudo \
&& \
apt-get clean && \
locale-gen "$LANG"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment