Commit f391d0db authored by Karsten Loesing's avatar Karsten Loesing
Browse files

Update library versions in CONTRIB.

parent 304e72a2
......@@ -50,18 +50,18 @@ dependencies, too.
metrics-lib currently has the following dependencies to compile:
- Apache Commons Compression 1.4.1 (go to the project page at
- Apache Commons Compression 1.9 (go to the project page at
https://commons.apache.org/proper/commons-compress/ and select
Download, Archives, Binaries, and then the tarball or zip file for
version 1.4.1.)
version 1.9.)
- XZ for Java 1.0 (the project page at http://tukaani.org/xz/java.html
- XZ for Java 1.5 (the project page at http://tukaani.org/xz/java.html
contains the most recent version, but older versions need to be
retrieved from http://mvnrepository.com/artifact/org.tukaani/xz.)
- JUnit 4.10 and Hamcrest 1.2 (go to the JUnit project page at
- JUnit 4.11 and Hamcrest 1.3 (go to the JUnit project page at
http://junit.org/ and select Download and install, junit.jar, version
4.10, and hamcrest-core.jar, version 1.2.)
4.11, and hamcrest-core.jar, version 1.3.)
Code style
......
......@@ -48,7 +48,7 @@
</fileset>
<fileset dir="${libs}">
<include name="junit4-4.11.jar"/>
<include name="hamcrest-all-1.3.jar"/>
<include name="hamcrest-core-1.3.jar"/>
</fileset>
</path>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment