Commit c21c6e9e authored by juga's avatar juga Committed by Matt Traudt
Browse files

Require python version from 3.4.5

Since version 3.4.2 gives error on install_layout and it is not
the default in stable OS distributions
parent 0f82e0b4
......@@ -64,7 +64,7 @@ setup(
},
data_files=get_data_files(),
keywords='',
python_requires='>=3.4',
python_requires='>=3.4.5',
# test_suite='test',
entry_points={
'console_scripts': [
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment