• Nick Mathewson's avatar
    Document required autotools versions · 31c7a65d
    Nick Mathewson authored
    CentOS 6 is roughly the oldest thing we care about developers still
    using, and it has autoconf 2.63 / automake 1.11.  These are both
    older than openssl 1.0.0, so anybody who can't upgrade past those
    probably can't upgrade to a modern openssl either.  And since only
    people building from git or editing configure.ac/Makefile.am need to
    use autotools, I'm not totally enthused about keeping support for
    old ones anyway.
    Closes ticket 17732.