Commit d34e7827 authored by juga's avatar juga
Browse files

Change stem dependency to 1.7.0

which includes the required Timeout changes and eliminates the
need for the deprecated dependency_links
parent a3ff4cff
......@@ -74,12 +74,9 @@ setup(
]
},
install_requires=[
'stem==1.6.0.dev0',
'stem>=1.7.0',
'requests[socks]',
],
dependency_links=[
"git+https://git.torproject.org/stem.git#egg=stem-1.6.0.dev0",
],
extras_require={
# vulture: find unused code
'dev': ['flake8', 'vulture'],
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment